Tisknout stránku

Webový prohlížeč 

 

Pro práci s Informačním systémem Krizkom využívejte zásadně 32 bitovou verzi Internet Exploreru od verze 7 a výše. Uživatelé, kteří používají IE8 nebo vyšší musí mít zapnutou zpětnou kompatibilitu prohlížeče. Požadované nastavení prohlížeče je nezbytné pro bezchybnou funkčnost všech prvků webových stránek IS Krizkom. Návod k zapnutí zpětné kompatibility je připojen zde .


Dále doporučujeme zařadit IS Krizkom mezi důvěryhodné servery podle postupu, který je uveden v uživatelské dokumentaci v kapitole 1.4. Dokumentace je dostupná zde .

 

IS Krizkom je vytvořen jako webová aplikace. Prostředí, ve kterém je realizována prezentace dat na koncových stanicích je funkční pouze pro pracovní stanice s operačním systémem MS Windows XP SP2 a výše, které pro zobrazovaní dat využívají 32 bitovou verzi Internet Exploreru 7 a výše. Funkčnost IS Krizkom v 64 bitové verzi Internet Exploreru je omezená, v této verzi prohlížeče nelze editovat dokumenty. Další podporované prohlížeče a jejich omezení jsou uvedeny na této adrese.

http://technet.microsoft.com/en-us/library/cc263526.aspx


Editace dokumentů (sestavy, rozhodnutí):

 

Uživatelé, kteří upravují dokumenty IS Krizkom musí mít pro správnou funkci nainstalovaný MS Office 2007 nebo vyšší 32 bitovou verzi MS Office.

Zdůrazňujeme pro uživatele na pracovních stanicích s 64 bitovým operačním systémem, že musí při editaci dokumentů využívat 32 bitovou verzi Internet Exploreru a 32 bitovou verzi MS Office.

 

Prohlížení dokumentů:

 

K prohlížení dokumentů lze využít i MS Office 2003, k tomu je nutné mít nainstalovaný Compatibility Pack pro systém Office 2007. Popis vlastností je zde . Instalační balíček ke stažení je zde .